Do I need Microsoft Excel to use this program or can I use OpenOffice.org or an alternative spreadsheet program?

You must have Microsoft Excel, version 2007 or later in order run our software due to macros used that OpenOffice.org does not support.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk